It is currently 16 Jul 2019 02:51

All times are UTC




Post new topic  Reply to topic  [ 46 posts ]  Go to page 1 2 3 4 Next
Author Message
 Post subject: Forum page
PostPosted: 28 May 2009 08:54 
Offline
Crunchy Nut
User avatar

Joined: 06 Apr 2009 16:25
Posts: 336
Location: Where polar bears are friends
All about this:
Image
Code:
<p><a href="http://lazynutters.com/phpBB3/index.php"><img src="http://lazynutters.com/phpBB3/styles/black_pearl/imageset/sitelogo_small.png" width="150" height="150" alt="" title="" /></a>
This picture don't exist.
I'm using Opera 9.6

Oh, on ie i can see double baner ,can you set no-repeat?

_________________
Image Everyday is a my birthday


Top
   
 Post subject: Re: Forum page
PostPosted: 31 May 2009 21:09 
Offline
(>Nutter<)
User avatar

Joined: 14 Oct 2008 23:19
Posts: 4063
Location: Txting in spawn til we lose the cap.
Sorry.

Thanks for letting me know Tyler. I dont know how to set no repeat? :oops: :oops:

Astro any ideas?

_________________
"Sincerely, and go fuck yourself;


Top
   
 Post subject: Re: Forum page
PostPosted: 31 May 2009 21:10 
Offline
(>Nutter<)
User avatar

Joined: 14 Oct 2008 23:19
Posts: 4063
Location: Txting in spawn til we lose the cap.
i can probably fix by using just one image ..will try.

_________________
"Sincerely, and go fuck yourself;


Top
   
 Post subject: Re: Forum page
PostPosted: 31 May 2009 21:25 
Offline
Crunchy Nut
User avatar

Joined: 24 Nov 2008 15:34
Posts: 426
Location: Sweden
Quote:
Sorry.

Thanks for letting me know Tyler. I dont know how to set no repeat? :oops: :oops:

Astro any ideas?

I THINK you do like this (this can be totally wrong, but if I understand correctly what you guys are trying to do it will be like this:)

This is for the no-repeat thing, works when I tested it.

Put this in stylesheet.css (line 52)
Code:
#top_logo {
background:transparent url(./images/top_header.png) no-repeat scroll 0 0;
border-width:0;
height:150px;
margin:0;
padding:0;
}

_________________
PopiT Pops The Magic Popper!


Top
   
 Post subject: Re: Forum page
PostPosted: 01 Jun 2009 06:11 
Offline
Crunchy Nut
User avatar

Joined: 06 Apr 2009 16:25
Posts: 336
Location: Where polar bears are friends
Popit was faster ;)

_________________
Image Everyday is a my birthday


Top
   
 Post subject: Re: Forum page
PostPosted: 04 Jun 2009 18:58 
Offline
(>Nutter<)
User avatar

Joined: 14 Oct 2008 23:19
Posts: 4063
Location: Txting in spawn til we lose the cap.
Ok will try it

thanks guys :)

Oh and Popit i think i know what happened with the sniper slot last night. Ive set the game so i wont suicide when changing class. So when i gained the sniper slot, it didnt change until i died. During that time i reckon Parva saw one sniper only and choose sniper as admin. Hence three snipers :)

Yep im an addict hehe. :oops: :oops: :oops:

_________________
"Sincerely, and go fuck yourself;


Top
   
 Post subject: Re: Forum page
PostPosted: 04 Jun 2009 19:31 
Offline
(>Nutter<)
User avatar

Joined: 14 Oct 2008 23:19
Posts: 4063
Location: Txting in spawn til we lose the cap.
Ok tried it,

but it changed the forum graphics in weird ways?? I downloaded the file and edited it in dreamweaver, deleted the block at line 53 then pasted it in, from Popits post. Minor edit so it looked right. Then on upload it went weird? so replaced the file with a backup i created.


I dont understand why it changes the whole forum, when i only edited that header block? I used the original stylesheet directly downloading it from the webspace?

However dreamweaver is throwing up java errors on boot, so will do a reinstall and then try again.

_________________
"Sincerely, and go fuck yourself;


Top
   
 Post subject: Re: Forum page
PostPosted: 04 Jun 2009 21:17 
Offline
Crunchy Nut
User avatar

Joined: 24 Nov 2008 15:34
Posts: 426
Location: Sweden
Quote:
Ok tried it,

but it changed the forum graphics in weird ways?? I downloaded the file and edited it in dreamweaver, deleted the block at line 53 then pasted it in, from Popits post. Minor edit so it looked right. Then on upload it went weird? so replaced the file with a backup i created.


I dont understand why it changes the whole forum, when i only edited that header block? I used the original stylesheet directly downloading it from the webspace?

However dreamweaver is throwing up java errors on boot, so will do a reinstall and then try again.
Hm.. Can you give a screenshot on how the whole forum changes?
Try this one;
Code:
#top_logo {
background:transparent url(http://lazynutters.com/phpBB3/styles/black_pearl/theme/images/top_header.png) no-repeat scroll 0 0;
border-width:0;
height:150px;
margin:0;
padding:0;
}
I also understand Tylers first problem now, didn't see it in firefox at first (Firefox seems to be removing the bad code), but when i load the page in internet explorer i get the same issue.

I think removing this text will fix the issue;
Attachment:
remove.jpg


You do not have the required permissions to view the files attached to this post.

_________________
PopiT Pops The Magic Popper!


Top
   
 Post subject: Re: Forum page
PostPosted: 04 Jun 2009 22:19 
Offline
(>Nutter<)
User avatar

Joined: 14 Oct 2008 23:19
Posts: 4063
Location: Txting in spawn til we lose the cap.
Ok done !!!!

"Really really" appreciate the help thanks again :)

:yipee: :yipee: :yipee: :yipee: :yipee: :yipee:

_________________
"Sincerely, and go fuck yourself;


Top
   
 Post subject: Re: Forum page
PostPosted: 05 Jun 2009 14:11 
Offline
(>Nutter<)
User avatar

Joined: 28 Oct 2008 11:07
Posts: 1695
Similar issues in Chrome and IE8 bud... Gimme a shout if u need any images doing ;)


You do not have the required permissions to view the files attached to this post.

_________________
Some days it aint worth gnawing through the straps


Top
   
 Post subject: Re: Forum page
PostPosted: 05 Jun 2009 15:25 
Offline
Whole Nut

Joined: 12 Dec 2008 20:26
Posts: 532
Location: Essex
Daz,

We are missing a file "phpBB3/styles/black_pearl/imageset/sitelogo_small.png"

Not sure what you are using as a small logo as I can't find one anywhere else on the server (or even whether you need one)

If you want to select an small logo image, I think you have to go to the ACP, select the Styles tab and then choose Black Pearl and then ImageSet. The image used for the logo is probably Main Logo which looked to have an unspecified image. I have specifically set it to no image so the Missing Image cross should not be there anymore.


Top
   
 Post subject: Re: Forum page
PostPosted: 05 Jun 2009 23:19 
Offline
(>Nutter<)
User avatar

Joined: 14 Oct 2008 23:19
Posts: 4063
Location: Txting in spawn til we lose the cap.
Im not sure exactly? but i think i edited the black pearl style header which also had a logo image on the left corner. Ive also fixed the repeat thing as per advice from Tyler and Popit.

So is it all ok now? :oops: :oops:

Im still learning this stuff, so im glad we got a selection of experts :)

Thanks.

Why have you got the sponge avatar Astro???

_________________
"Sincerely, and go fuck yourself;


Top
   
 Post subject: Re: Forum page
PostPosted: 05 Jun 2009 23:49 
Offline
Whole Nut

Joined: 12 Dec 2008 20:26
Posts: 532
Location: Essex
Quote:
Im not sure exactly? but i think i edited the black pearl style header which also had a logo image on the left corner. Ive also fixed the repeat thing as per advice from Tyler and Popit.

So is it all ok now? :oops: :oops:
So you don't want an additional image at the top left then?
Quote:
Why have you got the sponge avatar Astro???
I didn't have an avatar so I just picked one at random when Johnny was trying to get them to work again to see if I could figure out why they weren't working.


Top
   
 Post subject: Re: Forum page
PostPosted: 06 Jun 2009 00:14 
Offline
Crunchy Nut
User avatar

Joined: 24 Nov 2008 15:34
Posts: 426
Location: Sweden
Quote:
Im not sure exactly? but i think i edited the black pearl style header which also had a logo image on the left corner. Ive also fixed the repeat thing as per advice from Tyler and Popit.

So is it all ok now? :oops: :oops:

Im still learning this stuff, so im glad we got a selection of experts :)

Thanks.

Why have you got the sponge avatar Astro???

Seems perfect now, good job :D

_________________
PopiT Pops The Magic Popper!


Top
   
 Post subject: Re: Forum page
PostPosted: 07 Jun 2009 11:17 
Offline
(>Nutter<)
User avatar

Joined: 08 Dec 2008 13:21
Posts: 1549
Location: Leeuwarden, Netherlands
The cake is a lie.

_________________
There is always a Torn in garage.

If you say "plz" because it is shorter than please, then I'll say "no" because it is shorter than yes.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 46 posts ]  Go to page 1 2 3 4 Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited